HTML5, CSS3, jQuery, JSON, Responsive Design...

Notes 8.5.2 on Ubuntu 10.04 (Lucid) - it works!

Michael Brown   September 11 2010 04:44:31 PM
Not much to report, I'm happy to say.  It just works!

No need to do anything extra to get it to work, such as copying extra files into your Notes program folder, as we had to do for 8.5.1 on Lucid and Koala.  (If you did install those four .so files previously, then you can remove them now.)

You still need to install some extra fonts to get it to display properly though.  Type this code into a terminal to take care of that:

sudo apt-get install ttf-xfree86-nonfree


Feels snappier than before, but not drastically so.

The IBM Technote still lists 8.04 as the supported version of Ubuntu though.  What's up with that?


Comments

1Joe  07/12/2011 2:42:01 PM  Notes 8.5.2 on Ubuntu 10.04 (Lucid) - it works!

Lotus Notes Client, Administrator and Designer are running on Ubuntu 10.04 ? Or only the client and the Domino server ?

IBM still does not mention any Linux & Ubuntu as a platform for the designer ...

2Mike Brown  07/12/2011 7:09:53 PM  Notes 8.5.2 on Ubuntu 10.04 (Lucid) - it works!

@Joe,

No, there are no Linux versions of the Designer or Administrator clients. Nor are there likely to be such things in the forseeable future from what I can gather.

3Joe  07/14/2011 3:44:35 AM  Notes 8.5.2 on Ubuntu 10.04 (Lucid) - it works!

Mhhh, that's not very consistent if they really want to support Linux as another platform. Thanks for your reply.

About